photo

James Crabtree

shared this question
5 months ago

Employees Involved

photo

PIV Support

Admin

Statistics

1
Comments
1
Views

Share

Tags

1
votes

403 Access Forbidden message on installtion

Hi,

I'm installing the Open-Realty package on y server and have encountered a problem. I have set up an alias and copied the Open-Realty files into a web accessible directory. When I point by browser to the installation directory, I get the standard 403 Access Forbidden message.

I have not changed any of the files and they are owned by root and the http group. I have attached my alias config and httpd.config files. I needed to change the extensions to txt to allow the upload.

Can anyone see where I am going wrong?

Thanks...

Add Comment

Comments (1)

photo Employee
1

That error is coming from your web server and not OR. It means you don't have permission to view or execute the files from where you are requesting them. Correct file permissions and ownership will depend on how your host has configured APACHE and PHP. For suPHP and suExec setups (recommended) the owner and group is the same as the user account, and permissions are chmod 644 for files and CHMOD 755 for folders. root:http ownership is not typically a valid option.

I cannot otherwise offer you web server configuration assistance, I would recommend speaking with your host regarding correct server configuration.

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M