photo

Stephen Allen

shared this question
1 week ago

Employees Involved

photo

PIV Support

Admin

Statistics

1
Comments
1
Views

Share

1
votes

Can't upgrade from 3.2.5

The instructions say Do not attempt to upgrade Open-Realty if you are currently using PHP 5.5 or earlier. My 3.2.5 installation is running 5.3, but if I change this to 5.6, it breaks the site. What is the proper procedure for upgrading, and at what point can I change PHP to 7?

Add Comment

Comments (1)

photo Employee
1

Upgrade to php v7.0.x first. Yes, this will break your existing software.

Then perform a manual OR upgrade.

http://docs.transparent-tech.com/open-realty/latest/upgradinganexistinginstall.html

Make sure to read all of the change logs for the releases between OR v3.2.5 and v3.3 prior to upgrading. OR v3.2.5 is 5 years old, and there will likely be changes that affect your template.

http://www.open-realty.org/blog/category/open-realty-v3,

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M