photo

Joe S

shared this question
5 months ago

Statistics

1
Comments
1
Views

Relates to

Share

1
votes

Does TRETS v2.2.2 support RETS v1.5 ?

As of a few months ago our MLS RETS server only supports RETS v1.5 v1.7 or v1.7.2

Since then OR v3.3 PRO w/TRETS v2.2.2 is unable to connect to the RETS server

Add Comment

Comments (1)

photo
1

I got my answer from OR support:

TRETS v2.2.2 supports 1.5, 1.7 and v1.7.2 of the RETS specification. What it does not support is SSL connections that force HTTP/2.0

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M