photo

Andy Grosland

shared this problem
5 years ago

Employees Involved

photo

PIV Support

Admin

Statistics

9
Comments
571
Views

Relates to

Share

Tags

1
votes

latest_listings_horizontal_class_# not loading associated html file

Hi

OR 3.2.5 Pro

When I try to use the {latest_listings_horizontal_class_#} tag in a page, it loads the requested class correctly, but not the html file that goes along with it (latest_listing_horizontal_class_#.html) instead it loads the generic latest_listing_horizontal.html

Please help with this, I need to get this site up...

Thanks!

Andy

Add Comment

Comments (9)

photo Employee
1

You created this thread as an Idea. What is your idea?

photo
1

Sorry, changed to Problem.

photo Employee
1

What is the numeric class ID# for the class at issue?

What tag are you using exactly? (it cannot contain '#')

What is your template file name exactly? (it cannot contain '#')

photo
1

The class ID# is 6. the tag is {latest_listings_horizontal_class_6}

Template file name is latest_listing_horizontal_class_6.html

The class #6 is a custom property class. The tag loads the proper listings, but will not load the html file.

Thx, Andy

photo
1

try editing the "latest_listing_horizontal.html" file within the "default" template. Regardless of which template file you are using. Works for me

photo
1

Miko Nalepa wrote:

try editing the "latest_listing_horizontal.html" file within the "default" template. Regardless of which template file you are using. Works for me
Won't solve my problem, I need custom html for the property class pages.

photo
1

I am also having problems with random_listing_horizontal.html - the program is loading it from somewhere I cannot determine (not in the default template and not in my custom template) as changes to the files there do not show up.

Is it possible this is a permissions problem?

photo
1

nope.... but try a small change in the "vertical" files and see if that works.

no real explanation..... just try

.....might work

photo
1

Andy Grosland wrote:

I am also having problems with random_listing_horizontal.html - the program is loading it from somewhere I cannot determine (not in the default template and not in my custom template) as changes to the files there do not show up.

Is it possible this is a permissions problem?

Update on this, if I shift-refresh the site, it looks as tho my version of the template file is being loaded first, then overwritten by a generic version of random_listing_horizontal.html

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M