photo

Jon Slater

shared this problem
5 years ago

Employees Involved

photo

Ryan Bonham

Admin

Statistics

5
Comments
839
Views

Relates to

Share

1
votes

Strange comma

Why is there a comma between the first and last name on the User Manager page? (e.g. "John, Doe").

I would understand if it was displayed as last name first, but it's not. (e.g. "Doe, John").

Add Comment

Comments (5)

photo Employee
1

The user manager does show last name, first name.. If you are not seeing that then either someone entered their names in the wrong fields or your user manager template is customized and is wrong..

photo
1

I don't have a customized manager template. And I've attached the screen shots showing the my name is enter correctly "First: Jon" and "Last: Slater", on the edit screen, but displays as "Jon, Slater" on the User Manager screen.

photo Employee
1

Hi,

I would suggest that your reupload the user_manager.html template file from the Open-Realty 3.2.1 release to your site.. I am not able to duplicate this issue here with the stock templates..

photo
1

Ryan, I confirm what OP says. At ../admin/template/default/user_manager.html (line 23) we have:

<span class="user_full_name">{user_last_name}, {user_first_name}</span>

The tags are getting inverted values: {user_last_name} is returning the first name and {user_first_name} is returning the last name.

photo
1

I just un-zipped a clean copy of 3.2.1, and confirmed that the 'clean' user_manager.html is identical to the one on my active site.

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M