photo

Les Dickson

shared this question
9 months ago

Employees Involved

photo

PIV Support

Admin

Statistics

1
Comments
1
Views

Relates to

Share

1
votes

Strict Standards: Only variables should be assigned by reference in -home-alanvogt-public_html-include-class-adodb-session-adodb-session.php on line 3

Attempted to update to 3.2.12 via the link on the admin page but nothing loads now. I've got php 5.6 running on the server. Full error message:

Strict Standards: Only variables should be assigned by reference in /home/alanvogt/public_html/include/class/adodb/session/adodb-session.php on line 32

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/alanvogt/public_html/include/class/adodb/drivers/adodb-mysql.inc.php on line 457

Deprecated: mysql_pconnect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/alanvogt/public_html/include/class/adodb/drivers/adodb-mysql.inc.php on line 475

Fatal error: Call to undefined method ADORecordSet_mysql::EOF() in /home/alanvogt/public_html/include/common.php on line 353

Add Comment

Comments (1)

photo Employee
1

You should try performing a manual upgrade per the documentation, it would seem that your server may not have supported the the one-click upgrade, and you still have old files.

If that does not work, you'll want to restore the backup you made before upgrading.

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M