photo

PIV Support

shared this idea
4 years ago

Statistics

0
Comments
535
Views

Relates to

Share

Tags

1
votes

Updates to OR, TRETS and TMAPS available

Transparent Tech released updates to Open-Realty, TransparentMAPS and TransparentRETS yesterday afternoon.

http://www.open-realty.org/blog.html

PHP v5.5 is now supported, however anyone still using PHP prior to v5.3 can not upgrade until they are running PHP 5.3.x up to 5.5.x. OR is no longer compatible with PHP versions prior to v5.3

Some hosts may still be running old ionCube loaders on PHP 5.3 and 5.4, and if so, they can get the latest versions from ionCube's website:

http://www.ioncube.com/loaders.php

Those running PHP v5.5x must use the ionCube loader v4.6.2 for full functionality.

An updated release of the IDXManager add-on compatible with PHP v5.5 will follow in a few days, contact Transparent Tech, if you are in desperate need of it sooner.

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 20M